Commit d40efab4 authored by Gradl, Tobias's avatar Gradl, Tobias
Browse files

Larger SAML upgrade required

parent 9a3a7010
...@@ -16,7 +16,7 @@ plugins { ...@@ -16,7 +16,7 @@ plugins {
group = 'eu.dariah.de.minfba' group = 'eu.dariah.de.minfba'
version = '1.19.2-SNAPSHOT' version = '1.19.3-SNAPSHOT'
description = 'DARIAH-DE Search Commons' description = 'DARIAH-DE Search Commons'
sourceCompatibility = '1.8' sourceCompatibility = '1.8'
...@@ -57,9 +57,7 @@ dependencies { ...@@ -57,9 +57,7 @@ dependencies {
implementation "de.unibamberg.minf.gtf:gtf-extension-dai:$gtfVersion" implementation "de.unibamberg.minf.gtf:gtf-extension-dai:$gtfVersion"
implementation "de.unibamberg.minf.processing:processing:$processingVersion" implementation "de.unibamberg.minf.processing:processing:$processingVersion"
implementation "eu.dariah.de:colreg-model:$colregModelVersion" implementation "eu.dariah.de:colreg-model:$colregModelVersion"
implementation ("eu.dariah.de:dariahsp-core:$dariahSpVersion") { implementation "eu.dariah.de:dariahsp-core:$dariahSpVersion"
exclude group: 'org.bouncycastle', module: 'bcprov-jdk15'
}
implementation "org.springframework:spring-context:$springVersion" implementation "org.springframework:spring-context:$springVersion"
implementation "org.springframework:spring-beans:$springVersion" implementation "org.springframework:spring-beans:$springVersion"
implementation "org.springframework:spring-core:$springVersion" implementation "org.springframework:spring-core:$springVersion"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment